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SANGER INSTITUTE  
 STANDARD OPERATING PROCEDURE 

 
 
SUBJECT: Peripheral Blood Flow Cytometry Analysis of Major Leukocyte 

Populations using the buffy coat 
 
INTRODUCTION 
 
This SOP details the characterisation of the main leukocyte populations in peripheral 
blood from mice by flow cytometry using the buffy coat layer after centrifugation of 
whole blood. It uses 8-colour flow cytometry with a 2 panel staining system. 
 
ABBREVIATIONS 
 
BSA – bovine serum albumin 
FACS – fluorescence activated cell sorting 
FMO – fluorescence minus one 
PBL – peripheral blood leukocytes 
PBS – phosphate buffered saline 
PI – propidium iodide 
PPL – project licence 
RCF – relative centrifugal force 
SSC – single stain control 
 
HEALTH & SAFETY 
 
• Appropriate personal protective equipment is to be worn at all times when 

handling the samples 
• Eye wash stations, safety showers and fire extinguishers are to be located within 

the laboratory 
• Appropriate training and familiarization with risk assessment must be undertaken 

before use of the BD LSRII flow cytometer 
• Users should be familiar with the relevant Risk Assessments before commencing 

the procedure.  
 
RESPONSIBILITIES 
 
All staff performing this procedure are responsible for ensuring that this SOP has 
been read, understood and where applicable is followed in accordance with the 
relevant project licence (PPL). All staff should be trained and competent to perform 
the procedure, where applicable they should also be licensed to perform the 
procedure.  

 
RESOURCES    
 
Equipment: 
1. Eppendorf tubes (1.5ml & 2ml) 
2. 96 well Microtiter plate, round bottom  
3. Lithium Heparin-containing blood collection tubes (1ml) 
4. Timer 
5. P1000 and P200 single channel & 30-300 multi channel pipettes + tips 
6. Multidispense pipette with 5ml and 25ml Combitips 
7. Ice box filled with ice 
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8. Reservoirs 
9. Tube rotator 
10. Refrigerated microcentrifuge 
11. Plate centrifuge 
12. 50ml Falcon tubes + Virkon 
13. Vortex 

 
14. Lysis buffer: BD Pharm Lyse (BD 555899) - 1:10 dilution with dH2O 

 
15. FACS buffer 

o 1000ml 1xPBS (no Ca2+ or Mg2+) + 5g BSA, pH 7.45, filtered (store at 
4oC) 
 

16. Propidium Iodide (PI) solution (used to distinguish viable and non-viable cells):  
o 1mg/ml PI in FACS buffer (Sigma, store at 4oC). Prepare a 2x solution by 

diluting stock 1:200 in FACS buffer. When added to cells this will be 
further diluted 1:2 to give final concentration of 2.5ug/ml  
 

17. Fc-block-solution:  
o Mouse BD FcBlock (cat no. 553142). Dilute to 10ug/ml in FACS buffer. 

Stock is 500ug/ml therefore dilute 1:50 
 

18. Single Colour Controls – prepare fresh each week:  
o Remaining cells from all mice are pooled and used for single colour 

controls. Single colour controls (SCC) contain a single antibody at the 
dilutions described in appendix 2 (plus PI) and are prepared 
simultaneously. Fluorescence minus one (FMO) controls are also used as 
detailed in the tables below. Furthermore, one unstained sample and cells 
stained only with PI are prepared.  

 
19. Antibodies – prepare fresh each week:  

o Prepare sufficient amount of antibody-mix with FACS buffer, having 
calculated the amount of antibodies to be used, based on titration. Tables 
below describe the staining panels. 
 
 

Table 1: Staining panel 1 
Name  Stock  Ref  

PerCP-Cy5.5-conjugated Rat anti-mouse     
CD4 (RM4-5) 

1:1000 of 0.2mg/ml  BD 550954  

PB-conjugated Rat anti mouse CD3 
(17A2) 

1:200 of 0.2mg/ml  eBioscience 
57-0032-82  

APC-conjugated Rat anti-mouse CD25 
(PC61) 

1:100 of 0.2mg/ml  BD 557192  

APC-H7-conjugated Rat anti-mouse CD8a 
(53-6.7) 

1:200 of 0.2mg/ml  BD 560247 

PE-conjugated Rat anti-mouse NK1.1 
(PK136; for C57BL/6) (panel 1 & 2) OR 
PE-conjugated Rat anti-mouse NKp46 
(29A1.4; for non-C57BL/6 strains) 

1:400 of 0.2 mg/ml 
 
1:200 of 0.2 mg/ml  

BD 553165  
 
eBioscience 
12-3351 

FITC-conjugated Rat anti-mouse CD44 
(IM7) 

1:2000 of 0.5 mg/ml  BD 553133 
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PE-Cy7-conjugated Rat anti-mouse 
CD62L (MEL-14) 

1:2000 of 0.1 mg/ml  ab25569 

Note: highlighted antibodies only added for certain protocols. 
 
Table 2: Staining panel 2  

Name  Stock  Ref  
FITC-conjugated Rat anti-mouse IgD  
(11-26c.2a) 

1:1000 of 0.5 mg/ml  BD 553439  

PerCP-Cy5.5-conjugated Rat anti-mouse 
Gr1 (RB6-8C5) 

1:800 of 0.2 mg/ml  BD 552093  

PE-Cy7-conjugated Rat anti mouse 
CD19 (ID3) 

1:1000 of 0.2 mg/ml  BD 552854  

PB-conjugated Rat anti mouse CD11b 
(M1/70) 

1:800 of 0.1 mg/ml  Caltag 
RM2828  

Alexa Fluor 700-conjugated Rat anti-
mouse CD45 (30F11) (panel 1 and 2) 

1:1000 of 0.5 mg/ml  BioLegend 
103128  

 
FMO 1   dilution 
CD25 APC 100 
CD4 PerCPCy5.5 1000 
CD3 Pacific Blue 200 
CD8 APC-H7 200 
CD44 FITC 2000 
CD62L PE-Cy7 2000 
CD45 Alexa-F700 1000 
      
FMO 2   dilution 
NK1.1  PE 400 
CD4 PerCPCy5.5 1000 
CD3 Pacific Blue 200 
CD8 APC-H7 200 
CD44 FITC 2000 
CD62L PE-Cy7 2000 
CD45 Alexa-F700 1000 

Note: highlighted antibodies only added for certain protocols. 
 
 
Associated SOPs/ documentation: 
• SOP0078 – LSRII operation 
• SOP0099 - FlowJo analysis of PBL data (Mac) 
 
Staff: This procedure requires one member of staff 
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CYTOMETER CONFIGURATION INFORMATION 
 
Table 3. BD LSR II configuration 

Laser P 
Longpass 
Dichroic 
Mirror 

Bandpass 
Filter Fluorochrome 

blood 
staining 
panel 1 

blood 
staining 
panel 2 

Blue: 
488nm 

G - 488/10  Side 
scatter 

Side 
scatter 

F 505LP 530/30 FITC CD44 IgD 

E 550LP 575/26 PE NK1.1 (or 
NKp46) 

NK1.1 (or 
NKp46) 

D 600LP 610/20 PI (Texas Red) Propidium 
iodide 

Propidium 
iodide 

B 685LP 695/40 PerCP-Cy5.5 CD4 Gr1 
A 755LP 780/60 PE-Cy7 CD62L CD19 

Violet: 
405nm B - 450/50 Pacific Blue CD3 CD11b 

Red: 
633nm 

C - 660/20 APC CD25  
B 710LP 730/45 Alexa Fluor 700 CD45 CD45 
A 755LP 780/60 APC-H7 CD8a  

 
PROCEDURE  

 
1. Collect blood via retro-orbital bleeds within heparin coated tubes. Centrifuge 

samples at 5000RCF, 10 min, 8°C, remove the plasma layer and immediately 
proceed to next step to avoid clot formation. 
 

2. For each sample, pipette 300 μl of blood into a 2ml Eppendorf tube, taking 
care to transfer leukocytes from the buffy coat (plasma/RBC interface). 

 
3. Add 1.5ml lysis buffer to each tube and place on tube rotator (20rpm) for 8 

minutes at room temperature (start timer when tubes go on to rotator). 
 

4. Centrifuge the tubes (400RCF, 3 min, 10°C). Discard the supernatants into a 
tube containing a small amount of Virkon. 

 
5. Re-suspend the pellet in 1.5ml of lysis buffer and place on tube rotator 

(20rpm) for 8 minutes at room temperature (RT). 
 

6. Centrifuge the tubes (400RCF, 3 min, 10°C) and discard the supernatants. 
Re-suspend each cell pellet in 500μl FACS buffer. 

 
7. Vortex each tube briefly at medium speed. Use quick pulses to break up the 

pellet. 
 

8. Transfer 100μl of the cell suspension, avoiding any clumps, into a U-
bottomed 96 well into both Tube 1 and Tube 2 positions (see Appendix 1 for 
plate layout). 
 

9. Pool the remaining cell suspensions (100 μl from ~20 samples) in a 2ml 
Eppendorf tube. 

 
10. Pipette 100μl of this pooled sample into the 16 wells reserved for unstained 
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cells, single color controls (SCC) and Fluorescence Minus One (FMO) 
controls. 
 

11. After plating out add 100μl FACS buffer per well. 
 

12. Centrifuge the plate (400RCF, 3 min, RT). Discard the supernatants. 
 

13. Resuspend the cells in 200μl FACS buffer per well. 
 

14. Centrifuge the plate (400RCF, 3 min, RT). Discard the supernatant. 
 

15. Resuspend the cells in 50μl FcBlock per well and incubate for 15 minutes on 
ice. 

 
16. Add 150μl FACS buffer to each well and centrifuge the plate (400RCF, 3 min, 

RT). Discard the supernatant. 
 

17. Resuspend the cells in 50μl Antibody-Mix as seen in tables 1 and 2. 
 

18. To SSC 1 (unstained) & SSC 2 (PI) – this is wells A1 and B1, working 
vertically – add 50ul FACS buffer each. 
 

19. To SSC wells 3-14 (see Appendix 2) and FMO wells 1 & 2 (G2 & H2), add 
50μl of the appropriate SSC or FMO. 
 

20. Protect from the light and incubate for 15 minutes on ice. 
 

21. Add 50μl PI solution per well (excluding unstained cells - SSC1, well A1) 
and then incubate for a further 5 minutes on ice in the dark. 
 

22. Centrifuge the plate (400RCF, 3 min, RT). Discard the supernatant. 
 

23. Wash the cells by adding 200μl FACS buffer per well and centrifuge the plate 
(400RCF, 3 min, RT). Discard the supernatant. 

 
24. Repeat this wash once more. [If necessary cells can be fixed following this 

stage, see below] 
 

25. Re-suspend the cells in 200μl FACS buffer and store on ice in the dark until 
acquisition. 
 

26. A “stopping gate” of living (PI negative) CD45 positive cells is defined in the 
FACSDiva Software and is set to collect 30000 events. Data will be acquired 
until this number is reached. 

a. See SOP0078 - LSRII operation for how to setup the experiment and 
QC steps 

b. Once acquisition is finished, run a cleaning plate and set the 
cytometer to Standby mode. The LSRII will continue to produce 
waste whilst on run mode and can overfill the waste container. 

 
27. Complete interpretation of the results, including compensation, using the 

FlowJo software (See SOP0099 - FlowJo analysis of PBL data (Mac)). 
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Fixation of Cells 
In the event that cells cannot be analysed on the day of collection (e.g. flow 
cytometer inoperable) then cells can be fixed and stored for up to 96h (preferably 
within 48h) before analysis without significant change in data 
 
Fixation Procedure 
 
• Prepare Formaldehyde fixation buffer by diluting 37% formaldehyde (Sigma, cat. 

Number F1635) 1:10 in PBS (no Ca2+ or Mg2+) 
• Following the final 2 wash steps after staining (see above), resuspend cells in 

100ul of fixation buffer per well 
• Cover plate and incubate at 4oC for 15 minutes 
• Add 100ul of FACS buffer per well and centrifuge plate (400RCF, 3 min, RT). 

Discard the supernatant 
• Wash the cells by adding 200μl FACS buffer per well and centrifuge the plate 

(400RCF, 3 min, RT). Discard the supernatant 
• Re-suspend the cells in 200μl FACS buffer and store at 4oC in the dark until 

acquisition 
 
Appendix 1 - Plate layout 
 
 1 2 3 4 5 6 7 8 9 10 11 12 
A SSC1 SSC9 TUBE1 TUBE1 TUBE1 TUBE1 TUBE1 TUBE1 TUBE1 TUBE1 TUBE1 TUBE1 
B SSC2 SSC10 TUBE2 TUBE2 TUBE2 TUBE2 TUBE2 TUBE2 TUBE2 TUBE2 TUBE2 TUBE2 
C SSC3 SSC11 TUBE1 TUBE1 TUBE1 TUBE1 TUBE1 TUBE1 TUBE1 TUBE1 TUBE1 TUBE1 
D SSC4 SSC12 TUBE2 TUBE2 TUBE2 TUBE2 TUBE2 TUBE2 TUBE2 TUBE2 TUBE2 TUBE2 
E SSC5 SSC13 TUBE1 TUBE1 TUBE1 TUBE1 TUBE1 TUBE1 TUBE1 TUBE1 TUBE1 TUBE1 
F SSC6 SSC14 TUBE2 TUBE2 TUBE2 TUBE2 TUBE2 TUBE2 TUBE2 TUBE2 TUBE2 TUBE2 
G SSC7 FMO1 TUBE1 TUBE1 TUBE1 TUBE1 TUBE1 TUBE1 TUBE1 TUBE1 TUBE1 TUBE1 
H SSC8 FMO2 TUBE2 TUBE2 TUBE2 TUBE2 TUBE2 TUBE2 TUBE2 TUBE2 TUBE2 TUBE2 

   
 Appendix 2 

Single Stain Controls 
 
 
 
 
 
 

 Well STAIN DILUTION 
SSC1 A1 unstained N/A 
SSC2  B1 PI 1:250 
SSC3 C1 NK1.1 (or NKp46)-PE 1:400 (or 1:200) 
SSC4 D1 CD4-PerCP-Cy5.5 1:1000 
SSC5 E1 CD3-Pacific Blue 1:200 
SSC6 F1 CD25-APC 1:100 
SSC7 G1 CD8-APC-H7 1:200 
SSC8 H1 CD45-Alexa Fluor 700 1:1000 
SSC9 A2 IgD-FITC 1:1000 
SSC10 B2 Gr1-PerCP-Cy5.5 1:800 
SSC11 C2 CD19-PE-Cy7 1:1000 
SSC12 D2 CD11b-Pacific Blue 1:800 
SSC13 E2 CD44-FITC 1:2000 
SSC14 F2 CD62L-PE-Cy7 1:2000 

7



 

SANGER INSTITUTE  
 STANDARD OPERATING PROCEDURE 

 
SUBJECT: Use of BD LSRII Flow Cytometer 
 
 
INTRODUCTION 
This document outlines the general procedures involved in analysis of stained blood 
samples by the BD LSRII flow cytometer. 
 
ABBREVIATIONS 
PBL – peripheral blood leukocytes 
FACS – fluorescence activated cell sorting 
PPL – project licence 
CS&T – cytometer setup and tracking 
HTS – high throughput sampler 
 
HEALTH & SAFETY 
• Appropriate personal protective equipment is to be worn at all times when     

handling the samples 
• Eye wash stations, safety showers and fire extinguishers are to be located 
• Appropriate training must be undertaken for use of the BD LSRII flow cytometer 
• Users should be familiar with the relevant Risk Assessments before commencing 

the procedure:  
o RA003 Hazardous substances (subsection RA0003.8) 
o RA005 Biological Hazards (subsection RA005.5) 
o RA007Musculoskeletal (subsection RA007.9)  

 
RESPONSIBILITIES 
All staff performing this procedure are responsible for ensuring that this SOP has 
been read, understood and where applicable is followed in accordance with the 
relevant PPL. All staff should be trained and competent to perform the procedure, 
where applicable they should also be licensed to perform the procedure.  
 
RESOURCES    
Equipment: 
• BD LSRII flow cytometer 
• 96 well Microtiter plate, round bottom containing stained samples 
• 96 well plate for cleaning panel 

 
Staff: This procedure requires one member of staff 
 
Associated documents and SOPs: 
• SOP0079 - PBL Flow cytometry assay 
• SOP0099 - FlowJo analysis of PBL data (Mac)  

 
 
Procedure 
 
• Before switching on LSRII, make sure waste is empty and sufficient FACS flow is 

present in the tank (under the cytometer) 
 

• Switch on computer and log in.  
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• Switch on LSRII. This also powers up high throughput sampler (HTS) and FACS 

flow pump) - NOTE: LSRII requires minimum of 30 minutes warm up time. 
Wait for LSRII connection to stabilize. 

 
• Analyser is cleaned and cytometer setup and tracking (CS&T) beads are run.  

 
• Log into BD FACSDiva software. 
 
• Go to Experiment>New Experiment and load experiment template. 
 
• Rename appropriately in Inspector window (e.g. 2 panel 01_03_12) 

 
• Apply application settings. 
 
• Open Plate 1 in Browser window. Plate layout is shown in Appendix 1. 
 
• Click in well A3 (this corresponds to panel 1, mouse 1) to highlight well. In 

Inspector, click on ‘Well’ tab and type the mouse ID in ‘Name’. Repeat this for 
well B3 (corresponding to panel 2, mouse 1)  
Note: the mouse ID can be copy and pasted.  

 
• Repeat this for all wells, delete wells that are not required. 

 
• Place 96-well U-bottom plate containing samples onto HTS platform (make sure 

A1 is in correct position) and press the ‘Run’ button on the analyser. 
 

• In plate, highlight well A8 (this contains CD45 stained cells,) and click ‘acquire’ 
 

• Check the cells appear in the correct position on the FSC/SSC plot, the CD45+ 
peak is within the gate (alter if necessary) and that the percentage of live cells is 
75% or higher. 

 
• If all these are ok, press ‘record’. 

 
• Highlight the rest of the controls and samples and press ‘run wells’ 
 
• When the run is finished, a cleaning plate needs to be run (approx. 15 mins). 

Open the cleaning experiment, double click on the plate icon. Fill the wells 
detailed below with the relevant cleaning solutions and place on the HTS 
platform. Highlight all wells (B1-F3) and select ‘run wells’ on Acquisition 
Dashboard (click OK to overwrite if prompted).   
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• When finished, put the LSRII in standby mode. The LSRII will continue to 
produce waste whilst on run mode and can overfill the waste container. 

o If there are no further users booked that day, the analyser and computer 
can be switched off. 

o Otherwise, log out of FACSDiva and leave the LSRII on standby. 
o If the run is finished early, let a member of Core facility staff know and 

they can inform the next user. 
 

• Export data. Under File go to ‘Export FCS’. Click OK in next pop-up window, 
make sure destination drive is correct (in D drive) and click OK. Transfer data to 
USB stick  

• Complete interpretation of the results, including compensation, using the FlowJo 
software (See SOP0099 - FlowJo analysis of PBL data (Mac) ) 

 
 
QC during data acquisition 
 
• While the plate is running, check on it periodically to make sure it is progressing 

as expected. If the plots start looking odd, for example, all cells start to become 
squashed against the FSC/SSC plot axis, or very few events appear, there may 
be a blockage. Stop the plate as soon as you notice a problem. You can try a few 
things to fix this: 

o Run a cleaning panel 
o Prime the sample probe 
o If in any doubt, seek advice from a member of Core facility staff. 

• Sample mixing and correct running can be verified by adding a new dot plot with 
Time on the x axis and Alexa Fluor 700 on the y axis and will normally be a flat 
tight line, large alterations to the flow rate will be indicated by broadening of the 
line or gaps appearing. 

• Make a note on the plate layout sheet about any issues that occur during the run. 
This will help when it comes to the data analysis and gives a valid reason if any 
results need to be QC failed. 

• If a blockage or other problem has caused data from some wells to be unusable, 
and if it can be resolved on the day then you can top up affected wells with 180ul 
FACS buffer and run them again (overwrite data). Normally there are still enough 
cells to give usable data. 
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Appendix 1: Plate layout 
For ease of preparation the following plate layout should be used:- 

 
Appendix 2: Loader Settings 
 samples cleaning wells 
Flow rate 1ul/sec 3ul/sec 
Sample volume 150ul 200ul 
Mixing volume 100ul 100ul 
Mixing speed 180ul/sec 180ul/sec 
Number of mixes 2-5 2 
Wash volume 400ul 400ul 
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SANGER INSTITUTE  
 STANDARD OPERATING PROCEDURE 

 
SUBJECT: FlowJo analysis of PBL data (using a Mac) 

INTRODUCTION 
This document outlines the method for analyzing data generated from the PBL screen via flow 
cytometry using the FlowJo software and uploading the data to the WTSI Mouse database. 
 
ABBREVIATIONS 
PBL – peripheral blood leukocytes 
SSC – single stain control 
FMO – fluorescence minus one 
 
HEALTH & SAFETY 

• RA007 – Musculoskeletal; Section RA007.1; RA007.11 
 
RESPONSIBILITIES 
All staff performing this procedure are responsible for ensuring that this SOP has been read, understood 
and where applicable is followed in accordance with the relevant PPL. All staff should be trained and 
competent to perform the procedure, where applicable they should also be licensed to perform the 
procedure.  
 
RESOURCES    
Equipment: 

• Mac with FlowJo software installed 
 
Staff: This procedure requires one member of staff 
 
 
METHOD 
 
Arranging the Data for Analysis 
 
• Copy the raw data from the memory stick onto the Mac in an appropriate folder 
 
• Open the FlowJo application and a new workspace. 

Current version is FlowJo 9.6  
 

• Drag and drop the raw data folder into the FlowJo workspace. All files in that folder that FlowJo 
recognizes as samples will be imported. Delete the separate group that appears in the top pane 
(below ‘All Samples’). 
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• Click on the ‘Create/Define Groups’ button . In the dialog box that appears, enter ‘SSC’ in the 
‘Name’ field. 

 
• Under ‘FCS Header Keywords’ select $SRC contains ‘SSC’. This should move all SSCs to the correct 

group. 
 

• Tick the ‘Keep this window open to create more groups’ box and press  
 
• Repeat this to create groups named ‘panel 1’ and ‘panel 2’, with $SRC containing ‘panel 1’ or ‘panel 

2’ as appropriate. 
 
• Save the flow jo analysis (manually or if prompted) with the date of the run (e.g. 10.09.13.jo) 

 
 

Setting up the Compensation Matrix 
 
Gates 
 
• Select the SSC group. Double click on the first sample to open its FSC vs SSC plot. 
 

• Use the polygon tool  to draw a gate containing the majority of the cells (ignore those right on 
the edges). Name the gate ‘leukocytes’. 

 

 
 
• Double click inside the gate you just created to open a new plot on those cells. 

 Change X-axis to PE-A 
 Change Y-axis to PI-A 

 

• Draw a polygon gate  around the double positive population and name the gate ‘PI’. 
 

• In ‘Active gate’, uncheck ‘gate events inside’ (so the gated events are excluded when you click on 
the gate in the next step) 

Example plot 
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• Highlight the two gates (leucocytes and PI) under the sample in the sample panel of the workspace 

(hold shift and click) and drag them to the ‘SSC’ group in the group panel. 
 
• Double click in the PI gate to open a plot of the events outside the gate. 

 Change Y-axis to SSC-A 
 Change X-axis to the relevant fluorochrome for that SSC (check the plot title for which SSC 

you are on and cross-check with the table below for the fluorochrome) 
 
SSC Antibody Fluorochrome 
SSC 1 unstained none 
SSC 2 PI PI – PE-PI 
SSC 3 NK1.1 (or NKp46) PE 
SSC 4 CD4 PerCPCy5.5 
SSC 5 CD3 Pacific Blue 
SSC 6 CD25 APC 
SSC 7 CD8 APC-Cy7 (APC-H7) 
SSC 8 CD45 Alexa-F700 
SSC 9 IgD FITC 
SSC 10 Gr1 PerCPCy5.5 
SSC 11 CD19 PECy7 
SSC 12 CD11b Pacific Blue 
SSC13 CD44 FITC 
SSC14 CD62L PE-Cy7 

 

• Draw a rectangle gate  around the positive population and name to include the fluorochrome 
and respective antibody (e.g. ‘Pacific Blue – CD3’) 

 

• Hold the ‘Alt’ key and click the forward button  to cycle all the plots to those for the next sample. 
 Change X-axis to the fluorochrome for this SSC (see table below) 

Example plot 
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• Draw a rectangle gate  around the positive population and name to include the fluorochrome 
and respective antibody as before 

 
• Cycle through and repeat the above steps for all the SSCs 

 Make gates quite tight around the densest part of the positive population, ignoring most of 
the ‘debris’ surrounding it 

 Always take the brightest population if there is more than one 
 If there are two at the same intensity, gate around both of them 
 For the PI sample, move the PI positive gate off the events (in plot 2) to view them and be 

able to gate on them (in plot 3) 
 Unstained sample – no gates needed 

 
• See example plots of all compensation gates in tables below. 
 
Example plots for PI control well: 

  
 
Example plot for unstained control well: 
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Example plots of SSC wells: 
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Defining the matrix 
 

• Go to Platform>Compensate Sample>Define new matrix 
 

• Drag the positive populations you have just created for panel 1 to the  
corresponding boxes in the window that opens (all boxes should get filled) 
 CD3 – Pacific Blue 
 CD4 – PerCP-Cy5.5 
 CD8 – APC-H7 
 CD25 – APC 
 CD44 – FITC 
 CD45 – Alexa-F700 
 CD62L – PE-Cy7 
 NK1.1 – PE 
 PI – PI 

 
• Drag the unstained ‘leukocytes’ gate to the ‘Universal Negative’ box 

 

• Click  and name the matrix with the date e.g. ‘panel 1 7.03.12’ 
 

• Click  and now drag the positive populations for panel 2 to the  
corresponding boxes (2 boxes should be left empty at the end) 
 NK1.1 – PE 
 IgD – FITC 
 Gr1 – PerCP-Cy5.5 
 CD45 – Alexa-F700 
 CD19 – PE-Cy7 
 CD11b – Pacific Blue 
 PI – PI 
 

• Drag the unstained ‘leukocytes’ gate to the ‘Universal Negative’ box 
 

• Click  and name the matrix with the date 
 e.g. ‘panel 2 7.03.12’ 

 
 
 
 
 
 
 
 
 
 
 

If there is a problem with the SSCs/compensation for the run you are analyzing, it is possible to 
use a recent compensation matrix. Go to Platform>Compensate sample>Import Matrix from 
Other Workspace. 
Note: the ‘other workspace’ needs to be open for this to work. 
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Set up for Panel 1 
 
• Drag FMO1 and FMO2 into the panel 1 group. 
 
• Click on the ‘panel 1’ group in the group panel then go to Platform>Compensate Group>panel 1 

7.03.11 (or whatever you named your panel 1 matrix) 
 A line should appear on the left of the samples to indicate compensation has been applied 
 FMO1 and FMO2 will jump out of the Panel 1 group again but this is ok 

 
 
• Click on the FMO2 sample in the ‘All samples’ group and go to Platform>BiExponential 

Transformation>Custom Transformation then click  in the window 
that appears. 
 This changes the scale at the lower end of the X-axis to expand the view of data in the lower 

regions to make it easier to view all the cells. 
 
 
 
 
 

Apply gates to samples 
 
• Open a recent workspace (File>Open recent) and click on the panel 1 group in it 

 
• Highlight all the gates under one sample (but not the sample itself) and drag them to FMO2 in the 

current workspace 
 
 
 
Opening plots for Panel 1 
Notes:  For each plot, check the gates encompass the correct populations, tweak if necessary 

Try not to have gates sitting right on the axes 
 

Gate hierarchy for Panel 1 
• CD45+ vs PI  

• Total T cell CD3+  
• NKT & NK cells  
• CD8 vs CD4 T cells  

o CD8 vs CD3  
 CD8+CD44+CD62L-  

o CD4 vs CD3  
 CD4+CD44+CD62L-  
 CD25  

 
 
 

18



 
 

1. Double click the FMO2 sample (e.g FMO_2_H02.fcs). 
This opens Plot 1: ‘Leukocytes’ – Example plot: 

 
 
 
 
 
 
 
 

2. Double click inside the ‘Leukocytes’ gate. 
This opens Plot 2: CD45+ cells with PI+ cells gated out – Example plot: 

 
AlexaFluor700 = CD45, PI = PI 
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3. Double click inside ‘CD45+ cells’ gate. 
This may open Plot 3: Total CD3 T cells – Example plot: 

Note: If a different plot opens, it will be plot 5. Simply change the axes to the ones shown below 
(X=Pacific Blue, Y = PerCP-Cy5.5) and carry on as normal from here. 
 

 
PerCP-Cy5-5 = CD4, Pacific Blue = CD3 
 
 
 
 
 

4. Duplicate Plot 3 using the ‘plus’ icon in the gate’s tool bar  
Change the X axis to PE-A (NK1.1) and the Y-axis to Pacific blue (CD3). 
This is Plot 4: NK and NKT cells – Example plot: 

 

 
 
If this plot looks ‘overcompensated’ go to Platform>Compensate sample>Edit/Save matrix and change 
the value at the PE/Pacific blue intercept to zero. 

NK 

NKT 
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5. Duplicate plot 3 using the  button. Change the X axis to PerCP-Cy5-5 (CD4) and the Y-axis to 
APC-Cy7 (CD8). 
This is Plot 5: CD8 verses CD4 T cells – Example plot: 

 
 

 
 
 
 

6. Double click on the top left (CD8) quadrant in plot 5. 
This is Plot 6: CD8 verses CD3 T cells – Example plot: 

 

 
 
 
 

CD8 

CD4 
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7. Double click in the plot 6 gate. 
This is Plot 7: CD8+CD44+CD62l- T cells – Example plot: 
 

 
FITC = CD44, PE-Cy7 = CD62L 

 

 

 

8. Go back to plot 5 and double click on the bottom right (CD4) quadrant. 
This is Plot 8: CD4 verses CD3 T cells – Example plot: 

 
 
 
 
 

9. Double click in the plot 8 gate. 
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This may open Plot 9: CD4+CD44+CD62l- T cells – Example plot: 
Note: If a different plot opens, this will be Plot 10 below. In this case, follow the instructions below 
Plot 10 to open Plot 9 
 

 
FITC = CD44, PE-Cy7 = CD62L 

 

 

 

10. Duplicate plot 9. Change the X-axis to APC-A (CD25) and the Y-axis to SSC-A. 
This is Plot 10: CD4+CD25+ Treg cells - Example plot: 

Note: If this plot opens instead of plot 9, duplicate plot 10. Then change the X-axis to PE-Cy7-A and the 
Y-axis to FITC-A. This will give you plot 9 as above. 
 

 
• Move this gate until the statistic inside it is just at zero (one or two outliers are ok). 
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• Highlight all gates under FMO2 and drag to FMO1. 
 

• Hold Alt and click the back button  to change all plots to those for FMO1. 
 
• Tweak the gates on plot 4 (NK and NKT cells) to meet the edge of the main bulk of cells (below 

0.03% in bottom right quadrant). 
Example plot: 

 
 
• Highlight all gates under FMO1 and drag to the panel 1 group.  

 
• Double click on the ‘Panel 1’ group title. Tick ‘Synchronize group’s gates’ then ‘Apply changes’.  

• Now hold Alt and click the forward button  to cycle through the samples, checking the 
populations fall into the gates correctly. Once you have been through all samples, close all the plots. 

 
 
Set up for panel 2 
 
• Click on the ‘panel 2’ group in the group panel then go to Platform>Compensate Group>panel 2 

7.03.11 (or whatever you named your panel 2 matrix) 
 A line should appear on the left of the samples to indicate compensation has been applied 

 
• Click on a sample and go to Platform> BiExponential Transformation>Custom Transformation then 

click  in the window that appears. 
 

• Open a recent workspace (File>Open recent) and click on the panel 2 group. 
 

• Highlight (by holding Shift and clicking) all the gates within one sample from the recent workspace 
(make sure it is a panel 2 sample!) and drag them to the top sample in the current workspace 
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Opening plots for Panel 2 
 
Gating hierarchy for Panel 2 

• FSC vs SSC  
• CD45+ vs PI  

o Granulocytes & Monocytes  
 Purified monocytes  

o B cells CD19+  
 Mature B cells CD19+ IgD+  

 
 

1. Double click the first  ‘panel 2_Sample ID’ in Panel 2 group 
This opens Plot 1: ‘Leukocytes’ – Example plot: 

 
 

2. Double click inside the ‘Leukocytes’ gate. 
This opens Plot 2: CD45+ cells with PI+ cells gated out – Example plot: 

 
PE-Texas Red = PI, AlexaFluor700 = CD45 
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3. Double click inside ‘CD45+ cells’ gate. 

This may open Plot 3: Granulocytes & monocytes (contaminated with NK cells) – Example plot: 
Note: If a different plot opens, it will be plot 5. Simply change the axes to those shown below 
(X=Pacific Blue, Y = PerCP-Cy5.5) and carry on as normal from here. 
 

 
PerCP-Cy5-5 = Gr1, Pacific Blue = CD11b 
 
 
 
 
 

4. Double click in ‘Monocytes (contaminated)’ quadrant, plot 3 
This is Plot 4: ‘Purified’ Monocytes – Example plot: 
 

 
Pacific Blue = CD11b, PE = NK1.1  

Monocytes (contaminated) 

Granulocytes 
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5. Duplicate plot 3 using the  button. Change the X axis to PerCP-Cy5-5 (Gr1) and the Y-axis to 
PE-Cy7 (CD19). 
This is Plot 5: total B cells – Example plot: 

 

 
 
 

6. Double click on B cell quadrant (plot 5) to give PE-Cy7 (CD19) verses FITC (IgD) 
This is Plot 6: Mature IgD+ B cells – Example plot: 
 

 
 

• Highlight all gates under the sample you are working on and drag to the panel 2 group 
o Do not synchronize gates for panel 2, as tweaking to individual samples may be required 

 

• Now hold Alt and click the forward button  to cycle through the samples, checking the 
populations fall into the gates correctly, and tweaking any if necessary. Once you have been through 
all samples, close all the plots. 

B cell 

IgD+ B cell 
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Setting up the table 

 

• Click the table editor button  in the workspace window 
 

• Open a recent workspace (File>Open recent) and open the table editor in that too. 
 

• In the recent workspace, click on the ‘panel 1’ table and go to Table>Copy Table 
 

• Go to the table editor in the current workspace and go to Table>Paste Table. 
 

• Repeat this for the ‘panel 2’ table the close the recent workspace. 
 

• Highlight the panel 1 group in the workspace and click  in the table editor window to create the 
table for panel 1. 

 
• Click  in the new window to copy the table to the clipboard and paste it into a new Excel 

spreadsheet. 
 
• Close the panel 1 table and move to panel 2 in the table editor.  

 

• Highlight the panel 2 group in the workspace and click  in the table editor window to create the 
table for panel 2. 

 
• Click  in the new window to copy the table to the clipboard and paste it into an Excel 

spreadsheet starting next to the previously entered data. 
 
 
Excel 
 

• Rearrange the columns, tidy up the sample IDs so they are in the format ‘M00123456’ and add 
in two columns next to the sample ID, titled ‘sex’ and ‘genotype’ and fill these in. Add a column 
on the far left (column A) and fill in with the date of the run. 
 

• The column should be in the following order: 
 
Assay date 
Sample 
Sex 
Genotype 
Total CD3 
CD4 
CD25 Treg 
CD8 
NKT 
NK 
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CD4+ CD44+ CD62L- 
CD8+ CD44+ CD62L- 
B cell 
IgD+ B cell 
Granulocytes 
Monocytes 
Panel 1 viable CD45 count 
Panel 2 viable CD45 count 

 
• Save the file in .csv format and upload to the database. 

 
 
QC during analysis 
 

• An ‘abnormal plots’ or ‘Equipment failure’ comment can be added to with further details such as 
‘blockage’ or ‘laser issue’. 

• An ‘abnormal plots’ comment can be combined with ‘poor staining’ to distinguish staining issues 
from analyser issues. 

• If there are <10,000 events for a panel then all results for that panel are QC failed with the 
comment ‘Insufficient events’ 
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